diary/Kojima

・krita

KDE関連の依存関係が多そうで手を出しかねていたペイントソフトの krita-5.1.1、某 uim の qt 用モジュールを作る際に山のように KF5 関連パッケージをビルドさせられて、この勢いでビルドできるのでは、と試してみたら無事動くようになった(w

mini_krita_01.jpg

ざっと見、KF5(plasma-framework)がらみが30強、krita 自身の依存が5つくらいな感じ。もうちょっと依存関係とか整理しないといけない(sip-6.7.1が手元でビルドしたものは認識されず、pip でインストールしたら認識された、等)けど、忘れないうちに contrib あたりに upload しておこう。



添付ファイル: filemini_krita_01.jpg 86件 [詳細]

トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2022-10-09 (日) 21:39:23